1. Загружаем в личном кабинете любой удобный для вас live-дистрибутив,(например, ubuntu) для работы и установки routeros.
  2. Загружаемся с него для установки routerOS.
  3. Скачиваем с сайта Микротик последний Raw disk image
    wget https://download.mikrotik.com/routeros/6.47.10/chr-6.47.10.img.zip
    Обязательно распаковываем образ:
    unzip chr-6.47.10.img.zip
  4. Записываем образ на диск вашего VPS с помощью команды dd
    dd if=chr-6.47.10.img of=/dev/vda bs=4M oflag=sync
  5. Выключаем VPS, выбираем порядок загрузки ОС с системного hdd/ssd диска.
    Загружаемся в RouterOS.
    Первый этап установки закончен.

Постустановочные действия

По желанию, меняем пароль у admin (можно пропустить)
/user edit admin password
Пишем новый пароль, нажимаем Control+o. Пароль сохранён.

Настраиваем сеть.
//параметры сети вы можете найти в письме создания VPS.
Чтобы посмотреть название сет. интерфейса, набираем
interface print
Указываем ip адрес
/ip address add interface=ether1 address=45.45.45.45 netmask=255.255.254.0
указываем роутинг
/ip route add gateway=45.45.45.1 dst-address=0.0.0.0/0 check-gateway=ping distance=1
Настраиваем DNS (необязательно, вы уже можете настроить DNS из WinBox
Переходим в подменю
/ip dns
печатаем:
set servers=77.88.8.8,8.8.8.8 allow-remote-requests=yes

Проверяем настройки:
/ip address print
/ip route print
/ip dns print
/ping 8.8.8.8

Поздравляем, вы установили RouterOS!

Отмечено:

Добавить комментарий